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Photoshop



Blend mode DARKER COLOR.  

Blend mode  LIGHTEN 

I use the rectangle tool and drag a rectangle across the canvas.  
Using the 

 color picker I choose rich red color.  
On blend modes I click DIFFRENCE. 

Blend mode SUBTRACT. 



Blend mode EXCLUSION. 

Blend mode DIVIDE. 

Blend mode OVERLAY. 

Blend mode SOFT LIGHT.  



The 2 original pictures. 

After having both pictures  
On one document but  
 different layers I select  
Them. 
 Then I use 
Edit – Auto-Blend Layers – 
Panorama 
 
 

Blend mode HUE. 

Blend mode SATURATION. 



  Multiplicity project 

Poster 
 “Little red  
ridinghood” 



Quanta’s  
project 

Project about Greece 



Poster – using mostly the brush tool. 

Book cover 





Making the illusion that the word is rising out of the lake. 

Creating path type for the text using the Pen tool. 

I used the 2 pictures to create masked type and put it in a new background 



Creating vignette with the brush tool.  
 



Using the Cutout Filter. 

Using the Colored Pencil Filter. 

Using the Palette Knife filter. 

Using the Film Grain filter. 



Using the Neon Glow Filter. 

Using Paint Daubs filter. 

Using the Plastic Wrap filter. 

Using the Sponge filter 

Using the watercolor filter. 

Using the Mosaic Tiles Texture. 

Using the Claquare Texture. 
Using the Glass Filter 



Masking Filters Adjusting colors with curves 

Before

After



I have layer 1 with black fill color (is the canvas). I created shape 

-

BEFORE

-



AFTER
1. select the Smudge tool- reset it - choose Soft Round brush 65 px

2. move it slow - try diffrent brush

3. click the Finger Painting - I can choose the Eyedropper tool + holding 
I to pick up colors from the image

4.drop smidgens of color in various places on the image



1. select the Brush tool - reset it - choose the 59 px Spatter brush
2. drag the Opacity to 40%
3. choose Dissolve from the mode menu
4 pick new foreground color and then spatter some of the paint in an area 
next to where you choose the color

1. select the Blur tool reset the tool - create 100px Soft round brush
2. set the strenth to 100 - paint over the entire image
3. switch to Smudge tool - reset it - choose 200px and move some color 
around - swith to brush tool  - then again to Smudge tool 35px
4 Filter >Filter Galery>Brush Strokes>Spatter - sspray radius 20 and 
smoth. 7
5 Edit> Fade Filter Galery - change the mode to Luminosity



this is the original image

2. createa 300px soft brush (Airbrush option off)

3. make one fast sweep of the large brush over the face - make 

4. Edit > Fade Dodge tool - reduce the opacity

5. create a 21px soft brush - Exposure 20% 

6. pick out some lighter strands of hair, and brush over them 
-

 Bringing back the color (using the History Brush)
1.  Select the History brush tool - reset it - Normal mode

2. c reate a 100px (or whatever size you think is appropriate) and paint 
with one stroke (it is important not to let the mouse) over the hat and flow-

ers. 

3. Edit > Fade History Brush



Using the Burn tool
1. choose the burn tool - reset it - 

2. Using 200px brush, brush 

Creating effects with brushes

Using the Pattern Stamp 
tool

I choose whatever pattern I like 



Using the Pattern 
Stamp tool

I choose whatever pattern 



















This is the original
Can be change on couple ways - first, I converted as a 

smart object (Filter-Convert as Smart Filter) - then, I use 
the adjusment option and the Hue/Saturation option - 

you can make all kinds of effect eather on the background 
ot the image



Creating Contact Sheet

(here I put only 6 images but I can fill up the whole page with pictures.
Sliced photo effect

First I created 4 copies of the original image ( each on diffrent layer), I use 
camera raw to make each of them look diffrent, I created hidden mask to 

each one(Alt +cliking the mask icon), I apply rulers (10in a part) and then I 
start clicking on the mask - make a selection -press Delete...continue up and 
down (you can arrange them any way you want to) - Command D- clear the 

guides and save the final picture.



This is the original picture
I created new layer - right click - fill - pick a color (the 

blue), Cmd+D, make new layer - with the selection tool 
create one stripe - choose color - Cmd D - Cmd +T to 
trasformed - longer and put it diagonal in the middle

That is the final image.



With Cmd +J duplicate it and move it - arange them - 
group them with Cmd + G

Duplicate the group with Cmd +J, Cmd +T to ratate the 
second group and arange it the way you like. Merge the 
layers. Edit - define patern - name it. Go to adjustment 

layers (down) - choose pattern - select the one that I cre-
ated choose the soft light



I use the Camera raw filter - effects - Post Crop Vignett-
ing - Paint Overlay - you can choose diffrent options

Changing the sky 
I select the sky on the first picture - then I select the whole second picture - 

copy-paste in place - then I can move the sky behind any way I want to - also 
I can transform it. On the end I lower the opacity - to look more realistic.



Creating blur effect
Filter>Blur Galery>Path Blur - then I create the path to look like a spin - 

you can arrange it any way you want to- change the speed of the blur and the 
taper.

Creating iris effect
Filter>Blur Galery>Iris Blur 



Creating a old paper look of a photo
I put on one layer the old paper - on another the picture - multiply - adjust 

the opacity litttle

Vignetting
Hold Opt key and with the elliptical marquee tool I drag out an 

aval selection as alrge as I want - Select>Save Selection - name it - Se-
lect>Refine Edge  (feather 15, shift edge +27) -ok - Select>Inverse 
- with the eyedropper tool pick color from the image or just go to 

Edit>Fill - choose any color or pattern you want - I change the opac-



                  Using the magic Wand tool	
I set the tolerance to 10 -  when I click on a cookie it selectted all the cook-

ies and the background - I use the Inverse - this way I had only the cookies 
selected - Edit>Copy - I can place all the cookies  anywhere I want

Creating brush from image
1. choose the elliptical marquee tool with feather of 0. Place your cursor as 

out the marquee to the bottom-right corner of the image. Then release the 
mouse. 

2. Select> Inverse. Press D and then X to make white your foreground color. 
Choose Edit>Fill. Dont deselect.

3. Press Q to enter Quick Mask mode. he model is red coated. You need 
to choose a smal, round, hard-edged brush and paint with white over any 

red-coated areas that arent part of the model. The idea is to get rid of all the 
background so that only the model is red coated.

4. Press Q to exit Quick Mask and fill the selection with white. Edit> Define 
Brush Preset - name it.

5. File>New - with black as your foreground color, choose the brush that 
you created and stamp a single copy.

6. Use the rectangular marquee to fill an area of your image with blue and 
make green the foreground color. 



Creating stamp from image
1. File > New; press D to set your colors to the default

2. Select the brush that you created; click only once

3. Filter> Filter Galery> Sketch> Stamp

4. Edit> Define Brush Preset and name it.

The frog is a brush - I just apply it 4 times - youcan be very creative with 
this brush future.



I created brush of my picture - you can change the foreground color on or-
der to have diffrent look and change the size of the brush on order to get diff-

ent sizes of the image.

I created this just with couple strokes - with the brush - I did check the 
Shape Dynamic, Scattering, Color Dynamics, Transfer and Smoothing boxes. 
Click on each one to change the preferences and then pick a color (by chang-

ing the foreground color).

I created this with the brush of me and the leaves - just changing the prefer-
ences and the color - just with couple strokes - you can create so many things 

with this brush future.



Gradients
Creating effects using diffrent options 

hue)

Open an image - then choose gradient - Edit>Fade Gradient - by changing 
the opacity, you get diffrent looks of the image



Straightening image using the crop tool

Cropping and adding a border 

Choose the rectangular marquee tool - change the style field in the option 
bar to fixed size - enter 650 and 950 - olace the cursor inside the image and 

drag - choose Image>Crop - press D - press X so white is the foreground col-
or - choose Edit>Stroke - set the Width to 20px - click Inside as the Location 

- Opacity 50%



Using the Canvas size command

Choose Image>Canvas Size, make sure the Relative check box is checked 
- enter 20 px W and 20px H - Canvas extention color field - Black - OK; 
Choose Image>Canvas Size - 80px W and 80px H, Realtive is checked - 

change the Canvas extentin color to White - click OK;

Using the Canvas size command to create diffent borders



Lightning an image using the Levels

Project fot one of the letters in the Greek alphabet.



the clouds Photoshop uses whatever colors I have as my Foreground and 
Background colors set up)

-
frent types of tree - change the size of it, the size of the lieves...)

put diffrent type of frame around an image...there are so many options)



Changing the background with Filter > Render > Lightning effect (you can 
change the size and the shape of it)

background layer an effect: Filter > Pixelate > Pointillize - this way only the 
background is effected with the change.

Creating shadow without using the Filter comand

I have 2 layers of the bear (one is bear1 and one is shadow). I click the shad-
ow layer > choose the eyedropper tool and pick a color of the image > click 
the lock transparent pixels icon on the Layer panel (any pixels that are al-

ready on the image will be filled, but nothing else will) > Edit >Fill - fill with 
the foreground color > turn on the eye of bear1 > select the shaodow layer 
and use the Move tool to move it little > Click the Lock transperent px icon 
to release the lock > Filter - Blur - Gaussian Blur (6px) > Change the blend 

mode to Multiply (still being on the shadow layer)





When we open the pear.psd we should convert it to smart object. The use File > Place > Embed-
ed to open the orange.psd.

Choose the Elliptical Marque tool and make an oval selection of the orange.

Select > Transform Selection (place your cursor outside the orange selection, and rotate the oval 
to a better angle. Adjust the center handles on the oval selection as needed to make the selection 
fit the shape. Holding down the ALT or Option key while dragging a single handle also helps.

Choose Layer > Layer Mask > Reveal Selection to change the selection into a layer mask. Click 
the Orange layer to make it active and convert it to a smart object. Edit > Free Transform and 

resize it down 58 - 60%. 

Click the orange smart object - Edit > Free Transform and click the warp icon on the Options 
bar. The warp mesh appears and you can fit the orange to the pear.



Open 1 - locate the 2 - Select > All - Edit 
> Copy. Choose Edit > Paste and paste the 

image on the top of an existing image. Select 
both layers - Edit > Auto Align Layers - Auto. 
With the cherrry trees layer active - Select > 

Focus Area - click the Soften Edge check box, 
and change the output to Layer Mask. Click 

can paint (make sure the black is foreground 
and white is foreground). You may reduce the 
opacity of the brushto get a mixture of areas. 
You may paint over the 2 evergreens in the 

foreground. You can darken the areas under 
the trees. As you paint, you reveal the dark 

layer beneath.

I open the image 1 - Layer > New Fill Layer > Solid Color - choose black in the Color Picker that 



Open the file - Image>Canvas Size - anchor the image in the center-left square; relative turned 

-

The girl has to be on one layer as a smart object and the ocean on second layer. Add Layer 

Start the gradient with white at the bottom of the bow tie on her bikini bottom. Hold the Shift 

You can use the brush tool with soft edge and white as a foreground color to make some adjust-

You can also apply a Gaussian Blur filter or use the Feather slider in the Properties Masks panel. 



Edge effects using Grayscale Masks and Solid Color 
Fill Layers.

I open the image of the couds as a smart object - then Place Embeded the ocean image. 

-

-





















Photoshop

Resources for the exercises: 
www.udemy.com;
 www.lynda.com; 
www.kelbyone.com; 
www.ed2go.com;
“Adobe Photoshop CC” - Andrew Faulkner & Conrad Chavez

P h o t o s h o p


